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This Quick Start Guide is designed to help you get your

generator up and running quickly. Detailed operating

instructions are in the Owner's and Programmer's Manual.
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Installation

Before you install the Quantum Data 801GC-ISA or 801GF-ISA card

■ Determine which port is available for use

■ Determine the correct ISA or base I/O address

■ Make sure the contents of the kit are near your computer so you can follow the steps in order
without stopping.

1. Make sure your computer and monitor are turned off.

This protects the card from possible electrical damage when you connect your system
components later.

Important — For now, leave the line cord for the computer plugged in.

2. Remove the cover from the computer.

See the manual that came with your computer for
specific instructions.

3. Touch the metal part of the power supply case
inside the computer to discharge any static
electricity that you might have.

See the manual that came with your computer to locate
its power supply.

4. Unplug the computer’s line cord.

5. Locate a full-size, unobstructed slot on your
computer.

See the manual that came with your computer.

6. Remove the backplate for this slot.

7. Remove the 801GC-ISA or 801GF-ISA card from its static-proof bag.

Hold the card by its edges to avoid touching the connector on the card.

8. Prepare the card for your correct ISA or base I/O address.

This is done by placing the provided jumpers in the pattern for your ISA or
I/O shown in this table. The card comes with a default setting of ISA 0
(base I/O 300H).

There are two other jumper positions:
X and M. Position X is empty and M
always has a jumper.

Jumper

Locations

GFGC

Power supply
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9. Align the card with the slot.

10. Insert the card into the slot and press the card firmly
until the connector is in place.

■ Handle the card only by its edges.

■ Don't bend or wiggle the card.

■ Don't force the card into the slot. If there’s a lot of
resistance, pull it out and try again.

11. Use the screw to secure the backplate attached to
the card.

12. Replace the cover on the computer.

13. Plug in your computer.

14. Make sure all the cable connections are secure.

Connector

Slot

■ Open Windows™, if needed.

■ Insert the Quantum Data Video Generator Manager  disk in the disk drive.

■ Select Run from the Program Manager File menu.

■ Type — a:\setup (if disk is in A drive)

■ Press ENTER or click OK.

■ After a few seconds, a VGM Installation Is Complete  message appears.

■ Press ENTER or click OK.

■ The VGM icon appears.

■ Double click on the icon
to begin the program.

Installation – continued

Start-Up

Available Test Images
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Details of the format driving the display

Details of any format in memory

Full height color bars

Split field color bars

Full height gray scale bars

Split field gray scale bars

Active video area set to black pixels

Active video area set to white pixels

Single white box in center of screen

Adds 4 corner boxes

White box 1/4 of video area

Inverted - black on white

3x3 b and w checkerboard w/ black box

3x3 b and w checkerboard w/ white box

5 patches of 1 on - 1 off pixels

Inverted on a white background

Full screen of 1 on - 1 off pixels

Inverted (looks almost the same)

Single pixel white dots on a black

background at various densities

Inverted - black dots on white

White crosshatches and dots w/ equal

size boxes. Partial boxes at edges.

Inverted - black lines and dots

Similar to “i” versions but boxes on

centerline may be different size

Inverted - black lines and dots

8x8 box white crosshatch

Inverted - black lines

White crosshatch and center patch

Inverted - black lines and patch

Magenta crosshatch and dots on black

Green crosshatch and dots on black

Horizontal red, green, and blue lines

Diagonal red, green, and blue lines

Vertical black and white grill lines from

4 on - 4 off to 1 on - 1 off

Horizontal black and white grill lines

4 on - 4 off to 1 on - 1 off

Crosshatch, circles, and tic marks

Crosshatch, w/ center mark, circle and

“@” focus character blocks

Inverted - black on white

Multiple white circles

Inverted - black circles on white

SMPTE133

Focus_Cx

Focus_H

Focus_Oo

Focus_@6

Focus_@7

Focus_@8

KanjiKAN

MEMESony

MESony_R

MESony_G

MESony_B

MEMEPlus

MEPlus_R

MEPlus_G

MEPlus_B

Text_9

Text_16

Cubes

Persist

Regulate

Flat

FlatGray

Flat_R

Flat_G

Flat_B

Box_50mm

Box_64mm

Ramp

Burst

TVHatch

PulseBar

TVBar100

TVBar_75

Stairs20

SMPTEbar

Outline_0

Outline_1

P

S

P

S

P

P

P

P

S

P

P

S

P

S

P

S

P

S

P

P

S

P

P

P

P

P

P

P

P

P

S

P

S

Based on SMPTE RP-133 pattern

Gray scale boxes replaced with

color boxes top and bottom

Full screen of white characters or

symbols. Include a “Cx” symbol, an

“Oo” symbol, the letter “H”, an “@”

character in 3 different sizes, a

Japanese Kanji “Kan” character,

and a “MEME” cluster.

Inverted versions - black characters

on a white background

Red MEME Sony image on black

Green MEME Sony image on black

Blue MEME Sony image on black

White MEME clusters w/ white cross

between clusters

Inverted - black on white

Red MEME Plus image on black

Green MEME Plus image on black

Blue MEME Plus image on black

2 sizes of white random text

Reversed text - black on white

Orbiting color cubes w/ green frame

On white background w/o frame

Moving boxes at various speeds

Inverted - black boxes on white

Blinking white box w/ thin border

Blinking white box w/ thick border

All active pixels set to white

All active pixels set to gray

All active pixels set to red

All active pixels set to green

All active pixels set to blue

50 and 64 mm boxes w/ format data

Inverted - black boxes on white

Full screen gray scale (TV)

Ref levels plus sine waves (TV)

Crosshatch w/ sine-sq lines (TV)

Sine-sq pulses plus white bar (TV)

Color bars @ 100 IRE intensity

Color bars @ 75 IRE intensity

Gray stairstep @ 20% increments

Color bars plus encoder ref. signals

Outline w/ diagonals and center cross

Inverted - black on white

Outline w/ center cross

Inverted - black on white

Format

ColorBar

GrayBar

Raster

BriteBox

QuartBox

CheckBy3

Check511

Check_11

Dot_10

Dot_12

Dot_24

Hatch_10i

Hatch_12i

Hatch_24i

Hatch_10o

Hatch_12o

Hatch_24o

Hatch8x8

Hatch64W

Hatch_M

Hatch_G

Strokes0

Strokes1

Grill_44

Grill_33

Grill_22

Grill_11

Linearty

LinFocus

CirclesL

CirclesS

Description Name Description

P = Primary

S = Secondary
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Available Standard Formats

Video Types:

C3 = 3-bit digital color. C4 = 4-bit digital color (CGA). C6 = 6-bit digital color (EGA).

M2 = 2-bit digital monochrome. RGB = separate red green and blue analog color.

Mono  = analog monochrome. EYC = analog color television (w/sub-carrier) / S-video (separate lumi and
chroma).

Line and Frame Rates:

The line rates are in units of KHz. The frame rates are in units of Hz. Some rates are rounded to three
decimal places. A bullet (•) after the vertical rate indicates the number is the frame rate for a 2:1 interlaced
format.

Line
Rate

Frame
Rate

Horiz x Vert
Active Pixels

File Name Video
Type

Line
Rate

Frame
Rate

Horiz x Vert
Active Pixels

File Name Video
Type

Line
Rate

Frame
Rate

Horiz x Vert
Active Pixels

File Name Video
Type

MDA_M7 M2 720 x 350 18.432 49.816

HGC_text M2 720 x 350 18.141 49.030

HGCgraph M2 720 x 348 18.519 50.051

CGA_M14 C4 640 x 200 15.700 59.924

EGA_m2 C6 640 x 350 21.851 59.702

IBM_3179 C3 640 x 400 25.560 60.000

IBM_3164 C3 640 x 400 27.648 64.749

AT&T_SVC C6 640 x 400 25.862 59.866

AT&T_IVC C6 640 x 400 25.862 59.866

AT&T_EVC C6 640 x 350 25.862 59.866

PGA_400 RGB 640 x 400 30.296 59.638

PGA_480 RGB 640 x 480 30.296 59.638

VGA_m1 RGB 720 x 350 31.469 70.087

VGA_m2 RGB 720 x 400 31.469 70.087

VGA_m3 RGB 640 x 480 31.469 59.941

VGA_m4 RGB 1024 x 768 35.522 43.478•

XGA_m4a RGB 1053 x 754 35.414 43.453•

XGA_m4b RGB 1056 x 768 35.602 43.470•

XGA_m5 RGB 1024 x 768 56.287 70.008

XGA_m6 RGB 1360 x 1024 56.469 51.476•

XGA6475 RGB 640 x 480 39.375 75.000

XGA1076 RGB 1024 x 768 61.080 75.782

IBM6Km1 RGB 1024 x 1024 63.360 60.000

IBM6Km2 RGB 1280 x 1024 63.363 60.002

IBM6Km3 RGB 1280 x 1024 70.755 67.003

IBM6Km4 RGB 1280 x 1024 70.755 67.003

VG900601 RGB 800 x 600 35.156 56.250

VG900602 RGB 800 x 600 37.879 60.317

VS900603 RGB 800 x 600 48.077 72.188

VS901101 RGB 640 x 480 37.861 72.809

VG901101 RGB 1024 x 768 48.363 60.004

VS910801 RGB 1024 x 768 56.476 70.069

DMT6475 RGB 640 x 480 37.500 75.000

DMT8075 RGB 800 x 600 46.875 75.000

DMT1075 RGB 1024 x 768 60.023 75.029

DMT1275 RGB 1280 x 1024 79.976 75.025

MAC_TVus RGB 640 x 480 15.734 29.970•

MAC_TVos RGB 512 x 384 15.734 29.970•

MAC_12m Mono 512 x 384 24.480 60.147

MAC_12c RGB 512 x 384 24.480 60.147

MAC_12ce RGB 560 x 384 24.480 60.147

MAC_13LC RGB 640 x 480 34.975 66.619

MAC_13m Mono 640 x 480 35.000 66.667

MAC_13c RGB 640 x 480 35.000 66.667

MAC_15 Mono 640 x 870 68.850 75.000

MAC_16 RGB 832 x 624 49.107 75.087

MAC_1960 RGB 1024 x 768 48.193 59.278

MAC_19 RGB 1024 x 768 60.241 74.927

MAC_21 RGB 1152 x 870 68.681 75.062

NECPC400 RGB 640 x 400 24.823 56.416

NECPC750 RGB 1120 x 750 32.857 40.021•

SUN1061 RGB 1024 x 1024 65.267 61.399

SUN1077 RGB 1024 x 768 62.040 77.069

SUN1166 RGB 1152 x 900 61.796 65.950

SUN116B RGB 1152 x 900 61.846 66.004

SUN1176 RGB 1152 x 900 71.713 76.047

SUN117B RGB 1152 x 900 71.809 76.149

SUN1267 RGB 1280 x 1024 71.722 66.718

SUN126B RGB 1280 x 1024 71.678 66.677

SUN1276 RGB 1280 x 1024 81.130 76.107

SUN1667 RGB 1600 x 1280 89.286 66.931

HP1060 RGB 1024 x 768 47.700 60.000

HP1070 RGB 1024 x 768 56.476 70.069

HP1075A RGB 1024 x 768 62.937 74.925

HP1075B RGB 1024 x 768 60.241 75.020

HP1260 RGB 1280 x 1024 63.338 59.979

HP1272 RGB 1280 x 1024 78.125 72.005

HP1275 RGB 1280 x 1024 79.976 75.025

SON1072 RGB 1024 x 768 57.870 71.799

SON1274 RGB 1280 x 1024 78.855 74.112

SON1276 RGB 1280 x 1024 81.206 76.179

INT1160 RGB 1184 x 884 55.200 60.000

INT1176 RGB 1184 x 884 71.712 76.047

INT1660 RGB 1664 x 1248 77.940 60.00

INT1676 RGB 1664 x 1248 100.73 76.020

BAR2060 RGB 2048 x 2048 126.86 60.008

BAR2080 RGB 2048 x 1536 126.86 79.187

BAR2560 RGB 2560 x 2048 126.91 60.034

PAL_Y RGB 920 x 574 15.625 25.000•

PAL_Yus RGB 768 x 575 15.625 25.000•

PAL_Yos RGB 640 x 480 15.625 25.000•

RS170Y RGB 752 x 484 15.734 29.970•

RS170Yus RGB 640 x 480 15.734 29.970•

RS170Yos RGB 512 x 384 15.734 29.970•

PAL_4xSC EYC 910 x 574 15.625 25.000•

PALTV601 EYC 720 x 574 15.625 25.000•

PAL_TVus EYC 768 x 574 15.625 25.000•

PAL_TVos EYC 640 x 480 15.625 25.000•

PAL_N EYC 910 x 574 15.625 25.000•

NTSC_443 EYC 752 x 484 15.734 29.970•

NTSC4xSC EYC 752 x 484 15.734 29.970•

NTSC_601 EYC 720 x 484 15.734 29.970•

NTSCTVus EYC 640 x 480 15.734 29.970•

NTSCTVos EYC 512 x 384 15.734 29.970•

HDTV_1J RGB 1920 x 1035 33.750 30.000•

HDTV_2J RGB 1920 x 1035 33.750 30.000•

HDTV_4J RGB 1920 x 1035 33.750 30.000•

HDTV_1E RGB 1920 x 1152 31.250 25.000•

HDTV_2E RGB 1920 x 1152 31.250 25.000•

HDTV_4E RGB 1872 x 1152 31.250 25.000•

TEST150 RGB 2048 x 1024 50.403 46.887

TEST250 RGB 2048 x 2048 79.719 35.861•

Notes

Connecting to Generator

■ Connect to your generator.

■ Select Port from the Generator menu.

■ Select the correct Com or ISA port.

■ Click Settings to modify
Com port settings.

■ Select the appropriate Connector, Baud Rate, Data Bits, Stop Bits, Parity, Flow Control, and
Generator for the Com port only.

■ Click OK.

■ Confirmation appears in the lower right corner.
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Step …

The Step … tool lets you move to the next, or previous, saved image or format.

DPMS

The DPMS screen lets you select various power-saving modes.

Previous
Format

Next
Format

Previous
Image

Next
Image

OffFull on StandbySuspend

Functions will be discussed on the following pages.
Open from PC

Save to PC

Print

Close

Format timing editor

Image editor

Sequence editor

Receive file from generator

Send file to generator’s memory

Command file editor

Buttons, Icons, Messages

Help or Status Bar
Active File Name Active Communication

Setting

Model # and
Firmware Revision
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Select …

The Select screen lets you select any saved image or format.

■ Choose Select … in the View menu.

Status

The Status screen displays all the current VGM data.

■ Select Status in the View menu.

Scroll to select the
desired format or image.

■ Select New from the File menu.

■ Select the File Type you want to create.

■ Press ENTER or click OK.

or

■ Click on the appropriate icon …

Timing .............

Image ..............

Sequence ........

Command .......

Create New File

It is not necessary to be
connected to a generator

to work on the Editors.

Tool bars float and can
be docked on any side.
Double click to return
to previous position.
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Format Timing Editor

The Format Timing Editor lets you create or edit timing formats. Any of the active fields can be
modified. This screen also lets you examine the timing diagram for the image(s) you create.

■ Select New in the File menu. Then select Format.

or

■ Select Open in the File menu. Then select the existing timing (.fmt) format you want to edit.

or

■ Click on the Timing format editor icon ......

■ Any of the highlighted fields can be edited.

■ Transmit to the generator by clicking on the Send file to generator icon ......

or

■ By selecting Transmit from the File menu.

■ Save the timing format to the PC by clicking on the Save icon .....

or

■ By selecting Save or Save As from the File menu.

Gates

The Gates screen lets you turn individual video elements and sync types on and off.

■ Select Gates in the View menu.

Multiple Syncs

Multiple Syncs in the Tools menu lets you turn on more than one sync at the same time if your
monitor supports it.

Output – Turns all
signal outputs on

and off.
Video Gates – Turn

individual video
elements on and off.

Image – Draws
alternative versions

of test images.

Sync Gates – Turn
different sync types

on and off.
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Reset

Reset begins the normal power-on sequence for the generator.

Calibrate

Calibrate compares the generator outputs with an internal precision reference voltage and adjusts
the outputs to ensure that accurate signal swings exit the RGB video and pixel clock outputs.

Initialize

Initialize returns the generator to all factory default settings. ALL user-created data stored in non-
volatile memory is erased and a self calibration cycle is performed.

! Initialize erases ALL user-created
data stored in non-volatile memory.

■ Select Timing Diagrams from the Tools menu.

■ Click on any horizontal or vertical value to highlight that portion of the timing diagram.

■ To turn off and return to video and sync selection, again click on the Timing Diagrams from
the Tools menu.

Timing Diagrams



Model 801GC-ISA & 801GF-ISA Quick Start Guide • 9 •• 12 • Model 801GC-ISA & 801GF-ISA Quick Start Guide

Custom Image Editor

The Image Editor lets you create or edit images. You can select any of the existing primitives, and
specify its color, location, and when appropriate, its fill pattern.

■ Select New in the File menu. Then select Image.

or

■ Select Open in the File menu. Then select the existing image (.img) format you want to edit.

or

■ Click on the Image editor icon .....

■ If you wish, continue entering other primitives.

■ Transmit the image(s) to the generator and draw it on the monitor by clicking on Draw.

or

■ Click on the Send file to generator icon .......

■ Save the image(s) to the PC by clicking on the Save icon ......

or

■ By selecting Save or Save As from the File menu.

Select a primitive by double
clicking on it in the list box or

by dragging and dropping.

Enter an image name.

Headings update for the
primitive selected.

Move the cursor to Color.
Select the color by double

clicking on it in the list box or
by dragging and dropping.

Move the cursor and
enter the desired X

and Y location.

If fills are available for
the primitive, select
the desired pattern.

List box updates as
cells are selected.

Sequence Select and Run

As its name implies, the Sequence Select and Run screen lets you select and run any saved
sequence.

■ Select Sequence in the Tools menu.

■ Function Keys

• F1 – Previous step
• F2 – Next step
• F3 – Start/stop
• F4 – Reset

Click on the
desired sequence.

Click on to wrap
sequence from

last to first step.

The tool bar is inactive while
you’re in the Sequence Editor.

Enter the number of
the sequence step

you wish to display.

Starts/stops
the sequence.

Manually steps forward
or backward through

the sequence.

Reset to first step.

Click on to display
sequence step on monitor.
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Sequence Editor

The Sequence Editor lets you sequence or edit existing images. You have control over each
format, image, mode, and delay.

■ Select New in the File menu. Then select Sequence.

or

■ Select Open in the File menu. Then select the existing sequence (.seq) format you want to
edit.

or

■ Click on the Sequence editor icon ......

■ Enter a sequence name.

■ Select the first format you want in the sequence. Move to Image and select the first image.
Then enter the mode and delay for the image.

■ Continue to select and enter images for this sequence.

■ Transmit by clicking on the Transmit Sequence button.

or

■ By clicking on the Send file to generator icon ....

■ Save the sequence to the PC by clicking on the Save icon .......

or

■ By selecting Save or Save As from the File menu.

List box updates as cells
are selected. Select by
double clicking or by

dragging and dropping.Formats, images, and sequences
must be named before they can
be downloaded to the generator.

Command File Editor

The Command File Editor lets you display and send to the generator any saved format timing,
image, or sequence file. Also new format timing, image, or sequence files can be created by
selecting New in the File menu, then selecting Command.

■ Select Open in the File menu. Then select the existing command (.cmd) file you want.

or

■ Click on the Command editor icon .....

■ Command files are created when you save custom format, image, or sequence files.

■ For ATE applications, download these command files.

■ Command files can be read by any ASCII text editor.


